Skip to main content

Reply to this post | Go Back
View Post [edit]

Poster: LAJ Date: Mar 31, 2007 3:51am
Forum: audio Subject: Upload Troubles

I'm trying to upload an audio item - follwing the directions for IE7 word for word - but when I try to LOGIN AS to the FTP server, my username/password isn't recognized?

There's a related thread here I guess:
http://www.archive.org/iathreads/post-view.php?id=113740

This post was modified by LAJ on 2007-03-31 10:51:34

Reply to this post
Reply [edit]

Poster: Weirdomusic Date: Mar 31, 2007 6:57am
Forum: audio Subject: Re: Upload Troubles

Yes, same here, can't log in, although user/pass are correct.

Reply to this post
Reply [edit]

Poster: NoiseCollector Date: Mar 31, 2007 9:09am
Forum: audio Subject: Re: Upload Troubles**** Alexis?

ftp://ia340912.us.archive.org/CottageJam

I can create it but cannot log in as well... hope I do not lose the identifier...

Reply to this post
Reply [edit]

Poster: nucmedpodcast Date: Mar 31, 2007 2:23pm
Forum: audio Subject: Re: Upload Troubles**** Alexis?

I cannot get in either I am trying to post an important medical podcast so please fix is soon.

Reply to this post
Reply [edit]

Poster: simon c Date: Mar 31, 2007 9:25pm
Forum: audio Subject: FTP issues now fixed.

Apologies for the FTP issues over the last 18 hours or so. They now seem fixed and everyone should be able to log in!

Reply to this post
Reply [edit]

Poster: dyzv0r Date: Apr 2, 2007 5:18pm
Forum: audio Subject: Re: FTP issues now fixed.

Im still getting an 'invalid username/password' error. It doesn't seem right considering i am logged onto the site right now. :<

Reply to this post
Reply [edit]

Poster: dyzv0r Date: Apr 2, 2007 5:26pm
Forum: audio Subject: Re: FTP issues now fixed.

i will log out and reset my password with the 'forgot my password' thing, just to make sure. ill post and let you know if it works.

Reply to this post
Reply [edit]

Poster: dyzv0r Date: Apr 2, 2007 5:31pm
Forum: audio Subject: Re: FTP issues now fixed.

ok i changed my password and i am still getting the same error. i can't think of anything else i can try on my end.

Reply to this post
Reply [edit]

Poster: dyzv0r Date: Apr 8, 2007 4:13am
Forum: audio Subject: Re: FTP issues now fixed.

OK, i got my music uploaded by using an FTP client. The CC software for adding music does not work at all, that is what was giving me problems.

Reply to this post
Reply [edit]

Poster: revmerrill Date: Mar 31, 2007 6:39am
Forum: audio Subject: Re: Upload Troubles

Whew! I thought it was just me. I've had trouble since yesterday evening eastern daylight time.

Reply to this post
Reply [edit]

Poster: simon c Date: Mar 31, 2007 7:15am
Forum: audio Subject: Archive admins looking into this (was Re: Upload Troubles)

There's a sitewide authentication problem which the Archive admins have been made aware of - look for a fix v.soon.

Reply to this post
Reply [edit]

Poster: monkeyfist Date: Mar 31, 2007 7:22am
Forum: audio Subject: Re: Archive admins looking into this (was Re: Upload Troubles)

I continue to receive the username/password invalid error when attempting to upload. It shows me as logged in on this page though!